Commit 5813b15b authored by Mathieu's avatar Mathieu
Browse files

Fix plotly version

parent b021c896
......@@ -46,7 +46,7 @@ object Libraries {
lazy val sourcecodeJS = libraryDependencies += "com.lihaoyi" %%% "sourcecode" % sourcecodeVersion
lazy val scalajsMarked = libraryDependencies += "org.openmole.scaladget" %%% "highlightjs" % scaladgetVersion
lazy val htmlparser2 = libraryDependencies += "com.definitelyscala" %%% "scala-js-htmlparser2" % "1.0.2"
lazy val plotlyJS = libraryDependencies += "org.openmole" %%% "scala-js-plotlyjs" % "1.6.0"
lazy val plotlyJS = libraryDependencies += "org.openmole" %%% "scala-js-plotlyjs" % "1.5.2"
// lazy val scalajsLinkerJS = libraryDependencies += "org.scala-js" %%% "scalajs-linker" % scalajsVersion
// lazy val scalajsLoggingJS = libraryDependencies += "org.scala-js" %%% "scalajs-logging" % scalajsVersion
lazy val scalaCompatJS = libraryDependencies += "org.scala-lang.modules" %%% "scala-collection-compat" % "2.1.6"
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment